filter problem.

View previous topic View next topic Go down

filter problem.

Post by debnel on 10/11/2012, 09:59

last night i noticed my clowns didnt look happy & tank had gotten unexpectedly grubby in the week since i last did my water change.
after i investigated i found out my filter wasnt working! it was fine a week ago but i have a lot of surface movement due to 2x airstones so didnt notice it wasnt doing its job till clowns looked off colour.
had to spend couple hours taking it all apart & cleaning. turned out when i removed a lot of the java moss from tank i must have left a good bit loose and it got sucked up filter tube. pulled out loads, eventually got up and running again but had a few scary moments till it was running.
water is starting to clear again now and have cleaned the glass etc.
thank goodness for the clowns! i probly wouldnt have noticed so quickly if it wasnt for them.
avatar
debnel

Posts : 943
Join date : 2012-07-03
Age : 42
Location : guisborough

Back to top Go down

Re: filter problem.

Post by Guest on 10/11/2012, 13:05

glad your clowns are ok it will be ok it will soon clear debs

Guest
Guest


Back to top Go down

Re: filter problem.

Post by k3vinjam3s on 10/11/2012, 15:20

Is it an internal or external because if its external and it was off for a few days the bacteria may be dead.
avatar
k3vinjam3s

Posts : 544
Join date : 2011-09-27
Age : 33
Location : stockton-on-tees

Back to top Go down

Re: filter problem.

Post by debnel on 10/11/2012, 15:52

It's an external am afraid
Not a lot I can do about it tho is there?
It's cleared up a lot. Fish all seem fine. I know filter was working last Friday, that's the last time I checked until last nite
avatar
debnel

Posts : 943
Join date : 2012-07-03
Age : 42
Location : guisborough

Back to top Go down

Re: filter problem.

Post by Guest on 10/11/2012, 17:54

the filter wasent turned off was it debs or the flow wasent as good


Guest
Guest


Back to top Go down

Re: filter problem.

Post by k3vinjam3s on 10/11/2012, 18:26

The bacteria will be fine if the water is oxygenated, if the external had no flow at all I'd expect the bacteria to be starved of oxygen if it was of for a few days.
avatar
k3vinjam3s

Posts : 544
Join date : 2011-09-27
Age : 33
Location : stockton-on-tees

Back to top Go down

Re: filter problem.

Post by debnel on 10/11/2012, 18:39

The filter had no flow whatsoever.
The two air pumps in tank were working tho.
avatar
debnel

Posts : 943
Join date : 2012-07-03
Age : 42
Location : guisborough

Back to top Go down

Re: filter problem.

Post by Guest on 10/11/2012, 19:15

the fish looked fine when we there there just keep close eye on them

Guest
Guest


Back to top Go down

Re: filter problem.

Post by debnel on 10/11/2012, 19:24

Clowns have perked right up & they usually warn me of any issues
But will keep an eye
Doubt it will have been off for long as I spend too many hours staring at it think I would have picked up on it if so
avatar
debnel

Posts : 943
Join date : 2012-07-03
Age : 42
Location : guisborough

Back to top Go down

Re: filter problem.

Post by Siamese fighter on 10/11/2012, 22:45

glad you got it sorted hun
avatar
Siamese fighter
Admin
Admin

Posts : 1185
Join date : 2012-07-03
Age : 43
Location : Normanby

Back to top Go down

Re: filter problem.

Post by Guest on 11/11/2012, 14:10

So not only are Clown Loaches my favourite fish, they are also an early warning system too :D
Glad you got everything sorted Debs

Guest
Guest


Back to top Go down

Re: filter problem.

Post by debnel on 11/11/2012, 17:54

All seem fine today glad to report
avatar
debnel

Posts : 943
Join date : 2012-07-03
Age : 42
Location : guisborough

Back to top Go down

Re: filter problem.

Post by Guest on 11/11/2012, 19:32

great news hun the fishes are well so glad to hear it

Guest
Guest


Back to top Go down

Re: filter problem.

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum